Не видно сеть за OpenVPN клиентом

Обсуждение ПО и его настройки
Ответить
Dmitry.Cheprakov
Сообщения: 1
Зарегистрирован: 15 июл 2019, 07:51

15 июл 2019, 08:37

Добрый день.
Есть openvpn-сервер на centos 5.7 с белым айпи.
Сеть за сервером 192.168.1.0/24
К нему цепляется openvpn-клиент RB3011UiAS.
Сеть за тиком 192.188.3.0/24. Адрес тика на бридже 192.188.3.250.
vpn-соединение устанавливается нормально, адрес туннеля на сервере 1.254.16.1, на тике 1.254.16.2.
обе стороны пингуют без проблем противополоджные адреса туннеля, кроме того с тика пингуются все хосты сети 192.168.1.0 за сервером.
Но с сервера не пингуется сеть 192.188.3.0 и даже сам тик по адресу 192.188.3.250.
Маршруты относящиеся к указанному туннелю со стороны центоса:

1.254.16.2 dev tun6 proto kernel scope link src 1.254.16.1
192.188.3.0/24 via 1.254.16.2 dev tun6
1.254.16.0/24 via 1.254.16.2 dev tun6

Маршруты на тике:

# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 ADS 0.0.0.0/0 ppp-out1 1
1 X S 0.0.0.0/0 192.168.3.1 1
2 ADS 1.254.16.0/24 1.254.16.1 1
3 ADC 1.254.16.1/32 1.254.16.2 mhbh 0
4 ADC 10.112.112.118/32 100.78.138.24 ppp-out1 0
5 ADS 192.168.1.0/24 1.254.16.1 1
6 ADC 192.188.3.0/24 192.188.3.250 bridge-local 0

Файерволл на тике отключен - все цепочки пустые, файерволл на центосе отключен также.
Конфигурацию по умолчанию на тике очищал.
При пинге 192.188.3.250 со стороны центоса tcpdump показывает что пакеты в туннель уходят, но со стороны тика в интерфейс ничего не приходит.
С линуксом работаю давно, но микротик настраиваю первый раз, может есть какие-то стандартные траблы у openvpn-клиента ?


Ответить