QOS

Обсуждение ПО и его настройки
Ответить
KIRICHENKO
Сообщения: 4
Зарегистрирован: 12 фев 2019, 02:23

13 июн 2019, 16:09

Здравствуйте, меня интересует возможность точной настройки QOS а именно: На порт 5, выдан DHCP server с сетью 192.168.5.0/24, установил QOS на данный порт, и в firewall указал что все кто ходят на данном порту не могут иметь доступ к общей внутренней сети, но имеют доступ в интернет. Но имеется задача, чтобы один IP из сети 192.168.5.0/24 не имел ограничения по скорости в интернет. Как это реализовать? Буду весьма благодарен.


KARaS'b
Сообщения: 996
Зарегистрирован: 29 сен 2011, 09:16

13 июн 2019, 16:39

Ограничить по скорости не порт, а пул адресов и сделать это двумя правилами, в первом все адреса до нужно, во втором все адреса после нужного.


KIRICHENKO
Сообщения: 4
Зарегистрирован: 12 фев 2019, 02:23

13 июн 2019, 22:03

Немного расширил желаемые требования и с данными правилами все работает. Сохраните себе, очень пригодится.

/queue tree
add max-limit=100M name="Download AP Meganet 2G - Roof" packet-mark=\
"Download AP Meganet 2G - Roof" parent=global
add max-limit=50M name="Upload AP Meganet 2G - Roof" packet-mark=\
"Upload AP Meganet 2G - Roof" parent=global

/ip firewall address-list
add address=192.168.5.6-192.168.5.254 list="AP - Meganet 2G - Roof"

/ip firewall mangle
add action=mark-packet chain=forward comment="Download AP Meganet 2G - Roof" \
dst-address-list="AP - Meganet 2G - Roof" in-interface=COSMOTE \
new-packet-mark="Download AP Meganet 2G - Roof" passthrough=yes
add action=mark-packet chain=forward comment="Upload AP Meganet 2G - Roof" \
new-packet-mark="Upload AP Meganet 2G - Roof" out-interface=COSMOTE \
passthrough=yes src-address-list="AP - Meganet 2G - Roof"


Ответить