RouterBOARD 751U-2HnD для дома

Обсуждение оборудования и его настройки
fanat
Сообщения: 44
Зарегистрирован: 21 дек 2011, 10:30

Re: RouterBOARD 751U-2HnD для дома

Сообщение fanat » 22 дек 2011, 18:47

Зашел на вкладку DHCP и добавил для сети wlan1, RX и TX заработали, интернет появился на устройствах подключаемых по вай фай, огромное Вам человеческое СПАСИБО.
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: RouterBOARD 751U-2HnD для дома

Сообщение iSupport » 23 дек 2011, 01:33

огромное человеческое пожалуйста :)
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
Virek
Сообщения: 3
Зарегистрирован: 03 янв 2012, 10:14

Re: RouterBOARD 751U-2HnD для дома

Сообщение Virek » 03 янв 2012, 10:19

Подскажите пожалуйста, нужно ли настраивать мост с wlan интерфейсом? Не получатся раздавать интерент по wifi.
Virek
Сообщения: 3
Зарегистрирован: 03 янв 2012, 10:14

Re: RouterBOARD 751U-2HnD для дома

Сообщение Virek » 03 янв 2012, 10:29

Код: Выделить всё

interface export
# jan/03/2012 11:28:35 by RouterOS 5.11
# software id = SPZY-ELIC
#
/interface ethernet
set 0 arp=enabled auto-negotiation=yes comment=WAN disabled=no full-duplex=yes \
    l2mtu=1600 mac-address=00:0C:42:E2:5B:38 mtu=1500 name=ether1-gateway \
    speed=100Mbps
set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    LAN disabled=no full-duplex=yes l2mtu=1600 mac-address=00:0C:42:E2:5B:39 \
    master-port=none mtu=1500 name=ether2-master-local speed=100Mbps
set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=\
    no full-duplex=yes l2mtu=1598 mac-address=00:0C:42:E2:5B:3A master-port=\
    ether2-master-local mtu=1500 name=ether3-slave-local speed=100Mbps
set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=\
    no full-duplex=yes l2mtu=1598 mac-address=00:0C:42:E2:5B:3B master-port=\
    ether2-master-local mtu=1500 name=ether4-slave-local speed=100Mbps
set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=\
    no full-duplex=yes l2mtu=1598 mac-address=00:0C:42:E2:5B:3C master-port=\
    ether2-master-local mtu=1500 name=ether5-slave-local speed=100Mbps
/interface l2tp-client
add add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=Internet \
    connect-to=89.179.75.15 dial-on-demand=no disabled=no max-mru=1420 max-mtu=\
    1420 mrru=disabled name=corbina-l2tp password=0895507422 profile=Corbina \
    user=0895507422
/interface ppp-client
add add-default-route=yes allow=pap,chap,mschap1,mschap2 apn=internet \
    data-channel=0 dial-command=ATDT dial-on-demand=yes disabled=yes \
    info-channel=0 keepalive-timeout=30 max-mru=1500 max-mtu=1500 modem-init="" \
    mrru=disabled name=ppp-out1 null-modem=no password="" phone="" pin="" port=\
    usb1 profile=default use-peer-dns=yes user=""
/interface ethernet switch
set switch1 mirror-source=none mirror-target=none name=switch1
/interface wireless security-profiles
set default authentication-types="" eap-methods=passthrough group-ciphers=\
    aes-ccm group-key-update=5m interim-update=0s management-protection=\
    disabled management-protection-key="" mode=none name=default \
    radius-eap-accounting=no radius-mac-accounting=no \
    radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=\
    XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none \
    static-algo-1=none static-algo-2=none static-algo-3=none static-key-0="" \
    static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=\
    none static-sta-private-key="" static-transmit-key=key-0 \
    supplicant-identity=MikroTik tls-certificate=none tls-mode=no-certificates \
    unicast-ciphers=aes-ccm wpa-pre-shared-key="" wpa2-pre-shared-key=""
add authentication-types=wpa2-psk group-ciphers=aes-ccm group-key-update=5m \
    interim-update=0s management-protection=disabled management-protection-key=\
    "" mode=dynamic-keys name=VireK radius-eap-accounting=no \
    radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=\
    disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
    static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=none \
    static-key-0="" static-key-1="" static-key-2="" static-key-3="" \
    static-sta-private-algo=none static-sta-private-key="" static-transmit-key=\
    key-0 supplicant-identity="" tls-certificate=none tls-mode=no-certificates \
    unicast-ciphers=aes-ccm wpa-pre-shared-key=qwerty32167 wpa2-pre-shared-key=\
    qwerty32167
/interface wireless
set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 \
    antenna-mode=ant-a area="" arp=enabled band=2ghz-b basic-rates-a/g=6Mbps \
    basic-rates-b=1Mbps bridge-mode=enabled channel-width=20mhz comment=Wi-Fi \
    compression=no country=no_country_set default-ap-tx-limit=0 \
    default-authentication=yes default-client-tx-limit=0 default-forwarding=yes \
    dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s \
    distance=dynamic frame-lifetime=0 frequency=2417 frequency-mode=\
    manual-txpower frequency-offset=0 hide-ssid=no ht-ampdu-priorities=0 \
    ht-amsdu-limit=8192 ht-amsdu-threshold=8192 ht-basic-mcs=\
    mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-guard-interval=any \
    ht-rxchains=0 ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mc\
    s-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-\
    18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23" ht-txchains=0 \
    hw-fragmentation-threshold=disabled hw-protection-mode=none \
    hw-protection-threshold=0 hw-retries=7 l2mtu=2290 mac-address=\
    00:0C:42:E2:5B:3D max-station-count=2007 mode=ap-bridge mtu=1500 name=wlan1 \
    noise-floor-threshold=default nv2-cell-radius=30 nv2-noise-floor-offset=\
    default nv2-preshared-key="" nv2-qos=default nv2-queue-count=2 \
    nv2-security=disabled on-fail-retry-time=100ms periodic-calibration=default \
    periodic-calibration-interval=60 preamble-mode=both proprietary-extensions=\
    post-2.9.25 radio-name=000C42E25B3D rate-selection=advanced rate-set=\
    default scan-list=default security-profile=VireK ssid="Virek - MikroTik" \
    station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=\
    6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=\
    1Mbps,2Mbps,5.5Mbps,11Mbps tdma-period-size=2 tx-power-mode=default \
    update-stats-interval=disabled wds-cost-range=50-150 wds-default-cost=100 \
    wds-ignore-ssid=no wds-mode=dynamic wireless-protocol=unspecified \
    wmm-support=disabled
/interface wireless manual-tx-power-table
set wlan1 comment=Wi-Fi manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17\
    ,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:\
    17,HT20-0:17,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT2\
    0-7:17,HT40-0:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17\
    ,HT40-7:17"
/interface wireless nstreme
set wlan1 comment=Wi-Fi disable-csma=no enable-nstreme=no enable-polling=yes \
    framer-limit=3200 framer-policy=none
/interface bridge settings
set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
/interface ethernet switch port
set ether2-master-local vlan-header=leave-as-is vlan-mode=fallback
set ether3-slave-local vlan-header=leave-as-is vlan-mode=fallback
set ether4-slave-local vlan-header=leave-as-is vlan-mode=fallback
set ether5-slave-local vlan-header=leave-as-is vlan-mode=fallback
set switch1_cpu vlan-header=leave-as-is vlan-mode=fallback
/interface l2tp-server server
set authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption \
    enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
/interface ovpn-server server
set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
    default enabled=no keepalive-timeout=60 mac-address=FE:B2:C0:3B:F7:85 \
    max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
/interface pptp-server server
set authentication=mschap1,mschap2 default-profile=default-encryption enabled=\
    no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
/interface sstp-server server
set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=\
    default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500 mrru=\
    disabled port=443 verify-client-certificate=no
/interface wireless access-list
add ap-tx-limit=0 authentication=yes client-tx-limit=0 disabled=no forwarding=\
    yes interface=all mac-address=00:16:EA:C9:58:F4 management-protection-key=\
    "" private-algo=none private-key="" private-pre-shared-key="" signal-range=\
    -120.120
/interface wireless align
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
    00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
    frames-per-second=25 receive-all=no ssid-all=no
/interface wireless sniffer
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
    multiple-channels=no only-headers=no receive-errors=no streaming-enabled=no \
    streaming-max-rate=0 streaming-server=0.0.0.0
/interface wireless snooper
set channel-time=200ms multiple-channels=yes receive-errors=no
Virek
Сообщения: 3
Зарегистрирован: 03 янв 2012, 10:14

Re: RouterBOARD 751U-2HnD для дома

Сообщение Virek » 03 янв 2012, 10:30

Код: Выделить всё

ip export
# jan/03/2012 11:30:10 by RouterOS 5.11
# software id = SPZY-ELIC
#
/ip hotspot profile
set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
    use-radius=no
/ip hotspot user profile
set default idle-timeout=none keepalive-timeout=2m name=default shared-users=1 \
    status-autorefresh=1m transparent-proxy=no
/ip ipsec proposal
set default auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m \
    name=default pfs-group=modp1024
/ip pool
add name=local ranges=192.168.11.1-192.168.11.50
add name=wifi ranges=192.168.111.1-192.168.111.50
/ip dhcp-server
add address-pool=local authoritative=after-2sec-delay bootp-support=static \
    disabled=no interface=ether2-master-local lease-time=3d name="DHCP - local"
add address-pool=wifi authoritative=after-2sec-delay bootp-support=static \
    disabled=no interface=wlan1 lease-time=3d name="DHCP - WiFi"
/ip accounting
set account-local-traffic=no enabled=no threshold=256
/ip accounting web-access
set accessible-via-web=no address=0.0.0.0/0
/ip address
add address=192.168.11.100/24 comment="default configuration" disabled=no \
    interface=ether2-master-local network=192.168.11.0
add address=192.168.111.100/24 disabled=no interface=wlan1 network=\
    192.168.111.0
/ip dhcp-client
add comment="default configuration" default-route-distance=1 disabled=no \
    interface=ether1-gateway
/ip dhcp-server config
set store-leases-disk=5m
/ip dhcp-server lease
add address=192.168.11.50 client-id=1:0:1d:72:c5:3f:a0 comment="\CD\EE\F3\F2" \
    disabled=no mac-address=00:1D:72:C5:3F:A0 server="DHCP - local"
add address=192.168.11.48 client-id=1:60:6b:bd:1c:51:34 comment=\
    "\D2\E5\EB\E5\E2\E8\E7\EE\F0" disabled=no mac-address=60:6B:BD:1C:51:34 \
    server="DHCP - local"
add address=192.168.111.50 client-id=1:0:16:ea:c9:58:f4 disabled=no \
    mac-address=00:16:EA:C9:58:F4
/ip dhcp-server network
add address=192.168.11.0/24 comment="default configuration" dns-server=\
    192.168.11.100 gateway=192.168.11.100
add address=192.168.111.0/24 dns-server=192.168.11.100 gateway=192.168.11.0
/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=213.234.192.8,85.21.192.3
/ip dns static
add address=192.168.11.100 disabled=no name=router ttl=1d
/ip firewall connection tracking
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=\
    10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s \
    tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s \
    udp-stream-timeout=3m udp-timeout=10s
/ip firewall filter
add action=accept chain=input comment="default configuration" disabled=no \
    protocol=icmp
add action=accept chain=input comment="default configuration" connection-state=\
    established disabled=no
add action=accept chain=input comment="default configuration" connection-state=\
    related disabled=no
add action=drop chain=input comment="default configuration" disabled=yes \
    in-interface=ether1-gateway
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" disabled=yes \
    out-interface=ether1-gateway
add action=masquerade chain=srcnat disabled=no out-interface=corbina-l2tp
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061 sip-direct-media=yes
set pptp disabled=no
/ip hotspot service-port
set ftp disabled=no ports=21
/ip neighbor discovery
set ether1-gateway disabled=yes
set ether2-master-local disabled=no
set ether3-slave-local disabled=no
set ether4-slave-local disabled=no
set ether5-slave-local disabled=no
set wlan1 disabled=yes
set ppp-out1 disabled=yes
set corbina-l2tp disabled=yes
/ip proxy
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=600 \
    max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0
/ip route
add disabled=no distance=1 dst-address=85.21.219.0/24 gateway=10.213.96.1 \
    scope=30 target-scope=10
add disabled=no distance=1 dst-address=89.179.75.0/24 gateway=10.213.96.1 \
    scope=30 target-scope=10
/ip service
set telnet disabled=yes port=23
set ftp disabled=yes port=21
set www disabled=no port=80
set ssh disabled=yes port=22
set www-ssl certificate=none disabled=yes port=443
set api disabled=yes port=8728
set winbox disabled=no port=8291
/ip socks
set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
/ip ssh
set forwarding-enabled=no
/ip traffic-flow
set active-flow-timeout=30m cache-entries=4k enabled=no inactive-flow-timeout=\
    15s interfaces=all
/ip upnp
set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: RouterBOARD 751U-2HnD для дома

Сообщение iSupport » 05 янв 2012, 21:21

визуально - все правильно и должно работать

Бриджить не обязательно. Достаточно сдделать отдельную подсеть под вай-фай, добавть свой ДХЦП сервер и натить это в инет.

Оно у Вас сделанно, судя по конфигам.


Если не работает - смотрите пинг и трассерт с компа
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
Houl777
Сообщения: 7
Зарегистрирован: 07 янв 2012, 17:28

Re: RouterBOARD 751U-2HnD для дома

Сообщение Houl777 » 07 янв 2012, 17:35

Пришел мне 751U-2HnD. Обновил его до последней версии 5.11.
Работает шустро - 100Мб/с спокойно выжимает, не смотря на 100% CPU.
WiFi тоже радует своей стабильностью - на дальность в однокомнатной квартире смысла нет тестировать.

Но есть один момент, который меня немного огорчает и по которому у меня появился вопрос.

3 клиента из которых 1 ПК и 2 устройства с WiFi.
После того, как на стационарном ПК включается IPTV, WiFI, почему-то, начинает работать очень медленно и иногда нестабильно.
Даже если роутер загрузить на 100%, но без IPTV, WiFi работает гораздо быстрее чем с IPTV.
Загрузка процессора роутера при 1 клиенте и IPTV - 12%.

В чем может быть проблема?

Настройки почти идентичны начальным - были добавлены правила Firewall, уменьшена мощность сигнала WiFi, настроен IPTV.
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: RouterBOARD 751U-2HnD для дома

Сообщение iSupport » 07 янв 2012, 21:19

теоретически - проблем не должно быть,

iptv каким образом настроили? igmpproxy ?
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
Houl777
Сообщения: 7
Зарегистрирован: 07 янв 2012, 17:28

Re: RouterBOARD 751U-2HnD для дома

Сообщение Houl777 » 08 янв 2012, 07:01

Да через IGMP-proxy.

Было добавлено 2 интерфейса: ether1-gateway и bridge-local.
Если вместо bridge-local указать ether2, то IPTV не работает.
Bridge-local, как я понимаю, объединяет ether2 и wlan1, поэтому multicast трафик транслируется в WLAN, когда IPTV запущен на стационарном.
Получается, что WLAN надо вывести из данного моста, но если я удаляю Bridge-local, то у меня пропадает любая связь с роутером.

Как все сделать правильно?
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: RouterBOARD 751U-2HnD для дома

Сообщение iSupport » 09 янв 2012, 00:38

связь по mac не пропадает

надо на компе при запуске винбокс нажать на ... (кнопку сточками)

эта кнопка ищет все соседние роутеры автоматом

затем щелкнуть в мак-адрес (вида 00-21-12-12-12-21)

и роутер зайдет по мак-адресу

в ip adress перекидываем адрес с brige local на ether 2-local master
в DHCP SERVER - перекидываем server1 с brige local на ether 2-local master

локалка будет работать

заводим отдельную подсеть под вай-фай

например

добавляем IP адрес роутеру 192.168.111.1 интерфейс wlan1

добавляем DHCP-pool 192.168.111.2 - 192.168.111.254 назовем wlan-pool

добавляем dhcp-server на интерфейс wlan1 с пулом wlan-pool

потом проверяем

ip firewall nat - чтобы в правиле mascarade не стоял источник (src-adress) или ставим src-adress в 192.168.0.0/16
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «MikroTik RouterBOARD»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость