RouterBOARD 750g нагрузка CPU при L2TP or PPTP 100%

Обсуждение оборудования и его настройки
dispatchers
Сообщения: 2
Зарегистрирован: 16 июн 2011, 10:25

RouterBOARD 750g нагрузка CPU при L2TP or PPTP 100%

Сообщение dispatchers » 16 июн 2011, 10:35

при попытке прокачать файл объёмом более 1гб CPU нагружен на 100% и закачка рвется

/ip address
add address=10.1.1.1/24 broadcast=10.1.1.255 comment="" disabled=no interface=NEW_LAN network=10.1.1.0
add address=192.168.0.254/24 broadcast=192.168.0.255 comment="" disabled=no interface=OLD_LAN network=192.168.0.0

/ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no

/ppp profile
set default change-tcp-mss=yes comment="" name=default only-one=yes use-compression=default use-encryption=no use-vj-compression=default

/ppp secret
add caller-id="" comment="" disabled=no limit-bytes-in=0 limit-bytes-out=0 local-address=192.168.0.254 name=12345678 password=12345678 profile=default \
remote-address=192.168.0.13 routes="" service=l2tp

/interface l2tp-server
add comment="" disabled=no name=l2tp-12345678 user=12345678

прошивка 4.x 5.х
pmilovidov
Модератор
Сообщения: 69
Зарегистрирован: 02 май 2011, 14:51

Re: RouterBOARD 750g нагрузка CPU при L2TP or PPTP 100%

Сообщение pmilovidov » 16 июн 2011, 11:46

dispatchers писал(а):при попытке прокачать файл объёмом более 1гб CPU нагружен на 100% и закачка рвется


А что будет если зашейпить канал, ну урезать скорость скажем в два раза от выдаваемой нынешним линком?
dispatchers
Сообщения: 2
Зарегистрирован: 16 июн 2011, 10:25

Re: RouterBOARD 750g нагрузка CPU при L2TP or PPTP 100%

Сообщение dispatchers » 16 июн 2011, 12:52

спасибо, вариант /queue simple работает, CPU выше 50% не нагружен, загрузка не рвется

Вернуться в «MikroTik RouterBOARD»

Кто сейчас на конференции

Сейчас этот форум просматривают: dima1208 и 1 гость