Помогите настроить IPSec тоннель

Обсуждение оборудования и его настройки
bioprod
Сообщения: 3
Зарегистрирован: 15 ноя 2011, 08:17

Помогите настроить IPSec тоннель

Сообщение bioprod » 15 ноя 2011, 08:49

Добрый день!

Купили два Микротика RouterBOARD 450G. Прошивка обновлена до версии 5.8.
Есть два удалённых офиса. Оба роутера в офисах подключены к интернету через PPPOE на порту 1(ether1) с белыми адресами
Пробовали обьединить локальные сетки 192.168.0.0/24 и 192.168.3.0/24 через IPSec тоннель
настройки брали отсюда: http://wiki.mikrotik.com/wiki/Russian/Объединяем_офисы_с_помощью_Mikrotik
в итоге соединение устанавливается но трафик не идёт и узлы не пингуются
такое ощущение что чего-то не хватает...или мы делаем не то...

вот образец настроек:

Роутер 1 WAN 10.10.10.10
/ip firewall nat add chain=srcnat src-address=192.168.0.0/24 dst-address=192.168.3.0/24 out-interface=ether1 action=masquerade
/ip ipsec policy add src-address=192.168.0.0/24 dst-address=192.168.3.0/24 action=encrypt tunnel=yes sa-src-address=10.10.10.10 sa-dst-address=20.20.20.20
/ip ipsec peer add address=20.20.20.20 exchange-mode=aggressive secret="12345"

Роутер 2 WAN 20.20.20.20
/ip firewall nat add chain=srcnat src-address=192.168.3.0/24 dst-address=192.168.0.0/24 out-interface=ether1 action=masquerade
/ip ipsec policy add src-address=192.168.3.0/24 dst-address=192.168.0.0/24 action=encrypt tunnel=yes sa-src-address=20.20.20.20 sa-dst-address=10.10.10.10
/ip ipsec peer add address=92.255.238.204 exchange-mode=aggressive secret="12345"
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: Помогите настроить IPSec тоннель

Сообщение iSupport » 16 ноя 2011, 13:09

Посмотрите статью еще раз, там все подробно, возможно что-то забыли сделать
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «MikroTik RouterBOARD»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя