Вопрос на info@mikrotik.ru по подбору оборудования

Обсуждение на тему выбора оборудования
Аватара пользователя
ezhe
Администратор
Сообщения: 32
Зарегистрирован: 25 ноя 2010, 12:11

Вопрос на info@mikrotik.ru по подбору оборудования

Сообщение ezhe » 31 май 2011, 09:34

Необходима техническая консультация, хочу приобрести в личное пользование маршрутизатор mikrotik.
Выполнение следующих функций: до 50 пользователей подключение к маршрутизатору по PPoE - подключение к провайдеру WAN по L2TP, соответственно использование NAT через глобальный интерфейс. Также необходимо шейпить трафик, особенно остро встает вопрос P2P сетей, а именно протокола UTP, необходимо чтобы маршрутизатор корректно распознавал такой тип траффика на уровне L7.
Склоняюсь к недорогому решению RB-750G (если есть версии более мощные по быстродействию, готов рассмотреть варианты).
Еще вопрос, какая версия микротика стоит на данной железке, а также уровень лизензии и возможность дальнейшего обновления ПО с сайта производителя.
pmilovidov
Модератор
Сообщения: 69
Зарегистрирован: 02 май 2011, 14:51

Re: Вопрос на info@mikrotik.ru по подбору оборудования

Сообщение pmilovidov » 31 май 2011, 09:57

ezhe писал(а):Необходима техническая консультация, хочу приобрести в личное пользование маршрутизатор mikrotik.
Выполнение следующих функций: до 50 пользователей подключение к маршрутизатору по PPoE - подключение к провайдеру WAN по L2TP, соответственно использование NAT через глобальный интерфейс. Также необходимо шейпить трафик, особенно остро встает вопрос P2P сетей, а именно протокола UTP, необходимо чтобы маршрутизатор корректно распознавал такой тип траффика на уровне L7.
Склоняюсь к недорогому решению RB-750G (если есть версии более мощные по быстродействию, готов рассмотреть варианты).
Еще вопрос, какая версия микротика стоит на данной железке, а также уровень лизензии и возможность дальнейшего обновления ПО с сайта производителя.


только наверное UDP а не UTP =)

все перечисленные функции mikrotik поддерживает, предустановлена версия 3, но приобретённый в будущем Вами товар имеет в наличии возможность апгрэйда до 4, затем только до 5й. после появится возможность до 6й (планируемой в будущем)

конкретно под Ваши 50 пользователей и простой набор задач идеально подойдёт RB750G
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: Вопрос на info@mikrotik.ru по подбору оборудования

Сообщение iSupport » 31 май 2011, 13:58

Нет, именно uTP , это протокол передачи данных в программе uTorrent 2.0


Далее содрал из инета:

Блокировка протокола uTP, появившегося в uTorrent 2.0 (блокировать необходимо, ибо крайне нагружает оборудование и приводит, фактически, к DDOS-атакам извне на маршрутизатор).
Блокировка обычных торрентов с 8 утра до 02 ночи.
Ограничение TCP-сессий до 64-х на один IP-адрес клиента.

/ip firewall layer7-protocol
add comment="uTP_uTorrent" name="\\B5TP" regexp="\\\\x7F\\\\xFF\\\\xFF\\\\xFF\\\\xAB"
/ip firewall filter
add action=drop chain=forward comment="deny uTP traffic" disabled=no layer7-protocol="\\B5TP"
add action=drop chain=forward comment="deny p2p traffic day" disabled=no p2p=all-p2p time=8h-23h59m59s,sun,mon,tue,wed,thu,fri,sat
add action=drop chain=forward comment="deny p2p traffic night" disabled=no p2p=all-p2p time=0s-2h,sun,mon,tue,wed,thu,fri,sat
add action=drop chain=forward comment="TCP connection limit (64-1)" connection-limit=64,32 disabled=no protocol=tcp tcp-flags=syn

Соглашусь с предыдущим оратором, RouterBOARD 750G вам подойдет

Если вы инет собираетесь продавать - подумайте о RouterBOARD 1200 или RouterBOARD 1100, хоть и дороговато, но уровень уже Провайдерский.

Хотя начать можно с 750G. Разрастетесь - тогда и 1ххх понадобится
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «Помощь в выборе оборудования»

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и 1 гость