RB751G-2HnD периодически отваливается WiFi

Обсуждение ОС и пр.
Tem
Сообщения: 11
Зарегистрирован: 20 авг 2012, 10:17

RB751G-2HnD периодически отваливается WiFi

Сообщение Tem » 29 сен 2012, 23:01

Взял домой RB751G-2HnD, настроил все вроде работает нормально, но начались проблемы на Ipad и мобильнике, периодически отваливается WiFi В логах роутера вот такое
08:46:51 wireless,info 7C:61:93:95:A0:F4@HomeTik: disconnected, group key exchange timeout
08:46:51 wireless,info HomeTik: data from unknown device 7C:61:93:95:A0:F4, sent deauth
08:46:54 wireless,info 7C:61:93:95:A0:F4@HomeTik: connected

Просканировал каналы, выбрал неиспользуемые. Пробовал ставить режим only G, но все равно девайсы отваливаются.
Вот мой конфиг

Код: Выделить всё

/interface wireless
set 0 band=2ghz-onlyg country=russia disabled=no distance=indoors frequency=2442 ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 mode=\
    ap-bridge name=HomeTik rate-selection=legacy ssid=HomeTik wireless-protocol=any
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods=passthrough group-ciphers=tkip mode=dynamic-keys \
    unicast-ciphers=tkip wpa-pre-shared-key=xxxxxxxx wpa2-pre-shared-key=Xxxxxxxx
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: RB751G-2HnD периодически отваливается WiFi

Сообщение iSupport » 02 окт 2012, 22:21

group key exchange timeout

попробуйте шифрование AES включить
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
Tem
Сообщения: 11
Зарегистрирован: 20 авг 2012, 10:17

Re: RB751G-2HnD периодически отваливается WiFi

Сообщение Tem » 04 окт 2012, 22:45

Не помогло, вернее частично ..... Ипад перестал отваливаться, либо периоды аптайма стали довольно большие, а вот на htc с андройдом прооблема осталась.
Аватара пользователя
DeN_238
Сообщения: 287
Зарегистрирован: 19 фев 2012, 16:42
Откуда: Тольятти

Re: RB751G-2HnD периодически отваливается WiFi

Сообщение DeN_238 » 05 окт 2012, 15:07

Tem писал(а):Не помогло, вернее частично ..... Ипад перестал отваливаться, либо периоды аптайма стали довольно большие, а вот на htc с андройдом прооблема осталась.


Есть такое, и тоже HTC на Android...забил попросту...ибо компы и буки нормально работают.
2011UAS-2HnD-IN | v. 6.37.1 | FW 3.33
mAP 2n | v. 6.36.3 | FW 3.24
STEPTIKO
Сообщения: 5
Зарегистрирован: 07 апр 2012, 09:09

Re: RB751G-2HnD периодически отваливается WiFi

Сообщение STEPTIKO » 10 окт 2012, 00:43

ipad обновили на ios6?
У меня 2 ипада, один на 6 оси, второй на 5ой...
тот что на 6 отваливается пердически... глюк иос6, подарок от огрызкоделов

Вернуться в «MikroTik RouterOS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей