проблемы с pptp туннелем между роутерами микротик

Обсуждение ОС и пр.
dlj87
Сообщения: 1
Зарегистрирован: 26 сен 2012, 11:23

проблемы с pptp туннелем между роутерами микротик

Сообщение dlj87 » 26 сен 2012, 11:25

Здравствуйте! Есть 2 роутера микротик между которыми поднят pptp туннель. Прописаны маршруты и маскарад для подсетей через интерфейс этого туннеля. Оборудование двух подсетей 192.168.192.0 и 192.168.193.0 пингует друг друга в обоих направлениях. Проблема в следующем: при попытке зайти на веб-интерфейс любого оборудования удаленной подсети (к примеру cisco spa303 voip phone) появляется диалог ввода логина и пароля, я их ввожу и потом в браузере пустой белый экран и значек соединения крутится. Если я пытаюсь зайти на сервер elastix тоже через веб-интерфейс, то диалог входа даже не отображается (белый экран и соединение). Через винбокс также не могу зайти на удаленный роутер (соединение устанавливается и доходит до retrieving preferences и потом disconnect) если заходить через внешний Ip, то работает нормально. Примечательно то, что RDP подключение к серверу в удаленной подсети по внутреннему ip устанавливается и все работает. Так же проходят sip-транки от тех же телефонов spa303 на сервер elastix (asterisk) в удаленную подсеть и связь работает. В нате нет никаких правил кроме двух маскарадов 1) на ppoe соединение с провайдером 2) на pptp интерфейс. Подскажите в чём может быть проблема?
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: проблемы с pptp туннелем между роутерами микротик

Сообщение iSupport » 27 сен 2012, 19:26

а зачем Вам маскарадить локалки

локальные подсети лучше роутить - попробуйте =)
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «MikroTik RouterOS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя