Не сохраняются настройки

Обсуждение ОС и пр.
n.borisenkov
Сообщения: 5
Зарегистрирован: 22 сен 2011, 16:01

Не сохраняются настройки

Сообщение n.borisenkov » 22 сен 2011, 16:13

Здравствуйте, поставили RouterOS на новое железо, нам прислали новый SoftwareID, через некоторое время работы, понадобилось внести изменения в конфигурацию. Добавил пользователя и группу, сменил пароль. Пару часов все работало, потом этот пользователь внезапно куда-то пропал. Так же пробовал менять пароль администратора... некоторое время работает, потом сбрасывается на пустой. Попробовал сохранить конфиг...

Код: Выделить всё

[admin@MikrotikB] > system backup save name= backup_file
Saving system configuration
Failed to save system configuration backup
action failed (6)


Поискал в интернете информацию, советовали проверить свободное место на диске - свободного места еще 3757.3 MB.
Еще проскакивала информация, что может на x86 роутере оказалась лицензия для Routerboard. Как это проверить?

В чем еще может быть причина пропадания настроек через некоторое время и несохранения конфигов (удалить файлы тоже не получается, таже ошибка action failed (6) )?
Totem
Сообщения: 15
Зарегистрирован: 09 сен 2011, 05:50

Re: Не сохраняются настройки

Сообщение Totem » 22 сен 2011, 23:48

Точно не уверен, но лицензия не зависит от аппаратной платформы. Если версия routerBoard, то софт будет с пометкой Mispbe. А в логах он вам инетересно что пишет? Можно взлянуть?
n.borisenkov
Сообщения: 5
Зарегистрирован: 22 сен 2011, 16:01

Re: Не сохраняются настройки

Сообщение n.borisenkov » 23 сен 2011, 08:38

Сейчас попробовал еще раз выполнить "system backup save name=backup" ошибка таже "Failed to save system configuration backup action failed (6)" В логах ничего не видно, кроме подключений/отключений ppp клиентов. Еще попробую поздно вечером выполнить "system check-disk" может какая-то физическая проблема с флешкой.
Totem
Сообщения: 15
Зарегистрирован: 09 сен 2011, 05:50

Re: Не сохраняются настройки

Сообщение Totem » 23 сен 2011, 08:59

у вас наверное не все логи подключены. в общем если так ничего и не решиться то самый верный способ это создать отчет Make support. rtf и отправить support@mikrotik.com.
n.borisenkov
Сообщения: 5
Зарегистрирован: 22 сен 2011, 16:01

Re: Не сохраняются настройки

Сообщение n.borisenkov » 23 сен 2011, 09:19

Код: Выделить всё

system logging print   
Flags: X - disabled, I - invalid
 #   TOPICS                           ACTION                           PREFIX   
 0   info                             memory                                     
 1   error                            memory                                     
 2   warning                          memory                                     
 3   critical                         memory                                     


Я нажимаю в Winbox на кнопку "Makesupout.rif" потом на "Make it!" - думает пару секунд и дальше ничего не происходит :) Где этот файл искать? надеюсь не на этой флешке, потому что там ничего не создается и не удаляется с нее :)
n.borisenkov
Сообщения: 5
Зарегистрирован: 22 сен 2011, 16:01

Re: Не сохраняются настройки

Сообщение n.borisenkov » 23 сен 2011, 17:11

Да, проблема была во флешке, команда system check-disk не отработала, вылетела по таймауту. Написал system reboot - kernel panic, но перезагрузился. После перезагрузки написал Cannot mount disk (примерно так). Вытащил флешку, проверил на ошибки с помощью fsck, вроде исправились. Вставил обратно. Микротик загрузился в каком-то среднем состоянии, между тем что было до проблем и тем что должно было быть :) Пока работает... Буду наблюдать.

Спасибо за помощь.
Totem
Сообщения: 15
Зарегистрирован: 09 сен 2011, 05:50

Re: Не сохраняются настройки

Сообщение Totem » 23 сен 2011, 21:32

думать он будет побольше, а сохраняется как раз на флешку в папке files/ Собственно вы сами решили свою проблему, а мы учтем на будущее ее решение.
n.borisenkov
Сообщения: 5
Зарегистрирован: 22 сен 2011, 16:01

Re: Не сохраняются настройки

Сообщение n.borisenkov » 15 дек 2011, 17:38

Проблема повторилась..уже 2 флешка сдохла в этом сервере, достали его, открыли, вздулся конденсатор, припаяли другой, будем смотреть дальше :)

Вернуться в «MikroTik RouterOS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость