безопасность Wi Fi

Обсуждение оборудования и его настройки
teejee
Сообщения: 6
Зарегистрирован: 10 сен 2012, 14:24

безопасность Wi Fi

Сообщение teejee » 10 сен 2012, 14:31

доброго дня!
Оборудование:
1. RB 800 с двумя вайфай картами 5ГГц - режим AP bridge - security profile -wpa2
2. RB sxt5Hdn -клиент - station bridge
Проблема:
клиенты подключаются к точке доступа с любым паролем или вобще без него и имеют доступ к сети
как победить?
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: безопасность Wi Fi

Сообщение iSupport » 12 сен 2012, 13:48

не может быть. Значить вы что-то не верно настроили

давайте export compact по БС
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
teejee
Сообщения: 6
Зарегистрирован: 10 сен 2012, 14:24

Re: безопасность Wi Fi

Сообщение teejee » 12 сен 2012, 17:06

Вы имеете ввиду бекап конфига?
он во вложении
Последний раз редактировалось teejee 17 сен 2012, 10:24, всего редактировалось 1 раз.
teejee
Сообщения: 6
Зарегистрирован: 10 сен 2012, 14:24

Re: безопасность Wi Fi

Сообщение teejee » 16 сен 2012, 09:36

ап
podarok66
Модератор
Сообщения: 2861
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

Re: безопасность Wi Fi

Сообщение podarok66 » 16 сен 2012, 11:03

Ну с бэкапом работать не очень-то удобно. Сделайте лучше так:

Код: Выделить всё

interface export file=interfase

Теперь стащите с роутера файл interfase.rsc и его покажите. Он в любом текстовом редакторе открывается, его посмотреть проще...
Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: безопасность Wi Fi

Сообщение iSupport » 16 сен 2012, 16:47

бекап конфига надо куда-то прошивать чтоб посмотреть, и он мне не поможет, там под 1000 строк, это полдня ковырять

меня интересует в терминале

/interface export compact

это позволит понять что и как у Вас настроено в 20 строчках
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
teejee
Сообщения: 6
Зарегистрирован: 10 сен 2012, 14:24

Re: безопасность Wi Fi

Сообщение teejee » 17 сен 2012, 10:25

/interface bridge
add l2mtu=1600 name=bridge1
/interface wireless
set 0 band=5ghz-onlyn disabled=no l2mtu=2290 mode=ap-bridge radio-name=First \
ssid=sokolnikiclub wireless-protocol=nv2
set 1 band=5ghz-onlyn country="united states" disabled=no frequency-mode=\
superchannel l2mtu=2290 mode=ap-bridge radio-name=second ssid=sokolnikiclub \
wireless-protocol=nv2
/interface ethernet
set 1 comment=WAN
/interface wireless nstreme
set wlan1 enable-nstreme=yes
set wlan2 enable-nstreme=yes
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods=passthrough \
mode=dynamic-keys wpa2-pre-shared-key=super2002
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: безопасность Wi Fi

Сообщение iSupport » 17 сен 2012, 20:51

Код: Выделить всё

set 0 band=5ghz-onlyn disabled=no l2mtu=2290 mode=ap-bridge radio-name=First \
ssid=sokolnikiclub wireless-protocol=nv2
set 1 band=5ghz-onlyn country="united states" disabled=no frequency-mode=\
superchannel l2mtu=2290 mode=ap-bridge radio-name=second ssid=sokolnikiclub \
wireless-protocol=nv2


а профили wireless шифрования какие и что пишется в логах при подключении

кстати nv2 - это микротиковский спецпротокол
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
teejee
Сообщения: 6
Зарегистрирован: 10 сен 2012, 14:24

Re: безопасность Wi Fi

Сообщение teejee » 18 сен 2012, 09:25

в логах только неудачные логоны с разных ИП, и информация по dhcp
да nv2 -это фирменный протокол, у меня везде микротики

скриншот APbridge
Вложения
ws.JPG
ws.JPG (42.38 КБ) 266 просмотров
podarok66
Модератор
Сообщения: 2861
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

Re: безопасность Wi Fi

Сообщение podarok66 » 18 сен 2012, 19:50

Что-то я не пойму, юзеры подключаются к точкам доступа. А конфиг-то вроде с RB 800. Или я не прав?
Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...

Вернуться в «MikroTik RouterBOARD»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость