Проблема с настройкой PPTP

Обсуждение ОС и пр.
RomanK
Сообщения: 8
Зарегистрирован: 09 авг 2012, 11:11

Проблема с настройкой PPTP

Сообщение RomanK » 18 авг 2012, 13:11

Добрый день.
Настроил PPTP на RB2011 по статье http://wiki.mikrotik.com/wiki/Manual:In ... figuration Connecting Remote Client
Все соединяется и почти все работает, с Ноутбука могу получить доступ к любому внутреннему узлу сети, но вот из сети не могу достучаться до ноутбука.
Не могу понять на каком этапе умирают пинги.
Подскажите в какую сторону копать.
nurjr
Сообщения: 12
Зарегистрирован: 29 дек 2010, 12:56

Re: Проблема с настройкой PPTP

Сообщение nurjr » 19 авг 2012, 11:23

Ноутбук подключен напрямую к провайдеру или через маршрутизатор ?
RomanK
Сообщения: 8
Зарегистрирован: 09 авг 2012, 11:11

Re: Проблема с настройкой PPTP

Сообщение RomanK » 19 авг 2012, 12:04

Напрямую
nurjr
Сообщения: 12
Зарегистрирован: 29 дек 2010, 12:56

Re: Проблема с настройкой PPTP

Сообщение nurjr » 19 авг 2012, 12:44

ip адреса выбирали из пула динамически или назначали в профиле ?
RomanK
Сообщения: 8
Зарегистрирован: 09 авг 2012, 11:11

Re: Проблема с настройкой PPTP

Сообщение RomanK » 19 авг 2012, 12:46

назначал в профиле
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: Проблема с настройкой PPTP

Сообщение iSupport » 20 авг 2012, 00:19

Возможно вы Натите из Локальной подсети в подсеть РРТР клиента


тут надо ip- firewall и ip adresses смотреть

и выложите схему что и где не пингуется
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
RomanK
Сообщения: 8
Зарегистрирован: 09 авг 2012, 11:11

Re: Проблема с настройкой PPTP

Сообщение RomanK » 20 авг 2012, 11:11

Визуальное представление сети в прикрепленном файле.

настройки фаервола

Код: Выделить всё

/ip firewall connection tracking
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
/ip firewall filter
add action=accept chain=input comment=OpenVPN disabled=no dst-port=1194 \
    protocol=tcp
add action=accept chain=input disabled=no dst-port=1723 protocol=tcp
add action=accept chain=input comment="default configuration" disabled=no \
    protocol=icmp
add action=accept chain=input comment="default configuration" \
    connection-state=established disabled=no
add action=accept chain=input comment="default configuration" \
    connection-state=related disabled=no
add action=drop chain=input comment="default configuration" disabled=no \
    in-interface=pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" disabled=\
    no out-interface=pppoe-out1 to-addresses=0.0.0.0
add action=dst-nat chain=dstnat disabled=no dst-address=100.10.1.8 \
    dst-port=8053 protocol=tcp to-addresses=192.168.88.53 to-ports=80
add action=dst-nat chain=dstnat disabled=no dst-address=100.10.1.8 \
    dst-port=22 protocol=tcp to-addresses=192.168.88.50 to-ports=22
add action=dst-nat chain=dstnat disabled=no dst-address=100.10.1.8 \
    dst-port=2251 protocol=tcp to-addresses=192.168.88.51 to-ports=22
add action=dst-nat chain=dstnat disabled=no dst-address=100.10.1.8 \
    dst-port=2240 protocol=tcp to-addresses=192.168.88.40 to-ports=22
add action=dst-nat chain=dstnat disabled=no dst-address=100.10.1.8 \
    dst-port=2253 protocol=tcp to-addresses=192.168.88.53 to-ports=22
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061 sip-direct-media=yes
set pptp disabled=no
Вложения
Pptp-rem-home.png
Pptp-rem-home.png (65.88 КБ) 414 просмотров
Последний раз редактировалось RomanK 20 авг 2012, 17:22, всего редактировалось 1 раз.
RomanK
Сообщения: 8
Зарегистрирован: 09 авг 2012, 11:11

Re: Проблема с настройкой PPTP

Сообщение RomanK » 20 авг 2012, 17:21

Фрагмент конфига ip address

Код: Выделить всё

/ip address
add address=192.168.88.1/24 comment="default configuration" disabled=no interface=bridge-local network=192.168.88.0
add address=10.81.66.1/16 disabled=no interface=ether10-INTERNET network=10.81.0.0
RomanK
Сообщения: 8
Зарегистрирован: 09 авг 2012, 11:11

Re: Проблема с настройкой PPTP

Сообщение RomanK » 20 авг 2012, 17:42

Победил.
Спасибо что направили в правильное русло.
Не хватало 1 правила в фаерволе

Код: Выделить всё

/ip firewall nat
add action=masquerade chain=srcnat disabled=no dst-address=192.168.88.66 out-interface=pptp-gsm
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: Проблема с настройкой PPTP

Сообщение iSupport » 20 авг 2012, 20:54

рад за Вас! с микротиком так часто, что пока не нарисуешь - ничего не понятно
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «MikroTik RouterOS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей