Настройка IPTV на MikroTik RB751G-2HnD

Обсуждение оборудования и его настройки
antkamidiv
Сообщения: 123
Зарегистрирован: 22 мар 2012, 18:28
Контактная информация:

Re: Настройка IPTV на MikroTik RB751G-2HnD

Сообщение antkamidiv » 16 авг 2012, 09:40

/ip firewall filter add chain=input action=accept protocol=udp dst-port=1234 in-interface=ether1 comment="Allow UDP 1234"
Это правило также перед правилом 3.

И поставьте 0.0.0.0/0
sirota
Сообщения: 16
Зарегистрирован: 09 авг 2012, 14:06

Re: Настройка IPTV на MikroTik RB751G-2HnD

Сообщение sirota » 16 авг 2012, 10:24

antkamidiv писал(а):и что за правило forward? номер 4

Что за правило сказать не могу, настройка Firewall проходила автоматически.
На вкладке Firewall - NAT изменений вносить не надо?
И где можно WiFi - WMM support включить?
Вложения
настройка.JPG
(105.21 КБ) 67 скачиваний
antkamidiv
Сообщения: 123
Зарегистрирован: 22 мар 2012, 18:28
Контактная информация:

Re: Настройка IPTV на MikroTik RB751G-2HnD

Сообщение antkamidiv » 16 авг 2012, 11:02

Уважаемый, давайте я к вам на роутер зайду и посмотрю с вами. Быстрее будет. ICQ 397322285
sirota
Сообщения: 16
Зарегистрирован: 09 авг 2012, 14:06

Re: Настройка IPTV на MikroTik RB751G-2HnD

Сообщение sirota » 16 авг 2012, 11:16

antkamidiv писал(а):Уважаемый, давайте я к вам на роутер зайду и посмотрю с вами. Быстрее будет. ICQ 397322285

Да не вопрос, но только вечером дома буду, Вас устроит 22:00 по Москве?
antkamidiv
Сообщения: 123
Зарегистрирован: 22 мар 2012, 18:28
Контактная информация:

Re: Настройка IPTV на MikroTik RB751G-2HnD

Сообщение antkamidiv » 16 авг 2012, 11:17

Ок. Самое рабочее время :D
mehanik
Сообщения: 19
Зарегистрирован: 03 сен 2012, 13:17

Re: Настройка IPTV на MikroTik RB751G-2HnD

Сообщение mehanik » 03 сен 2012, 13:45

здравствуйте
подскажите как реализовать одновременный просмотр
iptv от двух провайдеров
вариант хаб перед микротиком не предлагать поскольку один из провайдеров тут же отключает порт ссылаясь на мультикаст шторм с моего обрудования
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: Настройка IPTV на MikroTik RB751G-2HnD

Сообщение iSupport » 04 сен 2012, 08:48

По-хорошему, надо понять какие multicast group используются у провайдеров

можно открыть плейлисты IpTv - и эти адреса отмаршрутизировать в разные интерфейсы микротика

затем как обычно - igmp proxy и вперед

соединять хабом двух провайдеров нельзя.
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
mehanik
Сообщения: 19
Зарегистрирован: 03 сен 2012, 13:17

Re: Настройка IPTV на MikroTik RB751G-2HnD

Сообщение mehanik » 04 сен 2012, 12:31

iSupport
не понял насчет отмаршрутизировать на разные интерфейсы
они и так приходят на разные ван порты
а игмп прокси не позволяет сослаться на оба ван интерфейса
Вложения
sheme.jpg
(26.01 КБ) 35 скачиваний
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: Настройка IPTV на MikroTik RB751G-2HnD

Сообщение iSupport » 04 сен 2012, 23:10

надо использовать mfc в статическом режиме

Код: Выделить всё

Static multicast forwarding cache (MFC) entries

Since RouterOS 4.5 MFC is enabled to add static multicast forwarding rules. If a static rule is added, all dynamic rules for that group will be ignored.

Configuration
These rules will take effect only if IGMP-proxy interfaces are configured (upstream and downstram interfaces should be set) or these rules wont be active.

downstream-interfaces (list of interfaces) : received stream will be sent out to listed interfaces only.
group (multicast group address) : multicast stream group address this rule applies should be set
source (IP address) : IP address we are receiving stream from should be set
upstream-interface (interface) : interface that is receiving stream data should be set
Example
Example #1 will forward stream unconditionally if it comes in from ether1 with set source and will be sent out to ether2, clients that will try to get stream on interface ether3 will not receive that stream.

/routing igmp-proxy interface add comment="" disabled=no interface=ether1 threshold=1 upstream=yes
/routing igmp-proxy interface add comment="" disabled=no interface=ether2 threshold=1
/routing igmp-proxy interface add comment="" disabled=no interface=ether3 threshold=1
/routing igmp-proxy mfc add source=192.168.0.1 upstream-interface=ether1 downstream-interface=ether2 \
group=224.10.10.11 disabled=no

Example #2 224.10.10.10 group will not be sent at all

/routing igmp-proxy mfc add source=192.168.0.1 upstream-interface=ether1 group=224.10.10.11 disabled=no
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
mehanik
Сообщения: 19
Зарегистрирован: 03 сен 2012, 13:17

Re: Настройка IPTV на MikroTik RB751G-2HnD

Сообщение mehanik » 05 сен 2012, 14:32

iSupport
а где второй апстрим
у меня два провайдера

Вернуться в «MikroTik RouterBOARD»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость