MikroTik routerboard (751U-2HnD) и торренты

Обсуждение оборудования и его настройки
Аватара пользователя
Dragon_Knight
Модератор
Сообщения: 1197
Зарегистрирован: 26 мар 2012, 18:21
Откуда: МО, Мытищи
Контактная информация:

Re: MikroTik routerboard (751U-2HnD) и торренты

Сообщение Dragon_Knight » 09 авг 2012, 18:01

painter, что-то Вы нето говорите...

Вышеуказанное правило читается так:
[Любой удалённый адрес][Любой удалённый порт] НА [Любой мой адрес][29761] dst-nat [192.168.1.49][29761].
При этом всё будет работать как надо (Разумеется нужно разрешить торенту выход наружу по портам 80 и 8080 (не локальные а удалённые порты)).

add: пфф. 62 попытки... :lol: Вот будет Вас по миллиону подключений в час, вот тогда стоит задуматься. У меня постоянно такое на серверах и это абсолютно нормальное явление.

addd: А Ip какой-то странный, мб вообще внутрисетевой. Будет продолжать - просто заблокируйте его.

Код: Выделить всё

/ip firewall filter add action=drop chain=input comment="Drop bad user" disabled=no src-address-list=DropBadUser

/ip firewall address-list add address=159.266.113.156 comment="ssh brute" disabled=no list=DropBadUser

Помощь в настройке оборудования MikroTik, Мытищи, Москва.
Дома: [RouterBOARD CCR1009-8G-1S-1S+] + [RouterBOARD cAP 2n] + [RouterBOARD Groove A-2Hn-32] + [D-Link ANT24-0800];
Работа 1: [RouterBOARD RB493G] + [MikroTik R52H] + [MikroTik CA493] + [D-Link ANT24-0800] + [RouterBOARD SXT G-2HnD];
Работа 2: [RouterBOARD RB2011UiAS-IN];
Резерв: [RouterBOARD RB450G];
vkrum
Сообщения: 102
Зарегистрирован: 10 ноя 2012, 00:23

Re: MikroTik routerboard (751U-2HnD) и торренты

Сообщение vkrum » 21 дек 2012, 17:58

подскажите как првильно UPnP настроить или порт бробросить?
настраивал по статье http://papa-admin.ru/%D1%81%D1%82%D0%B0 ... -751u-2hnd


настроил по статье http://www.lanmart.ru/blogs/mikrotik-rb ... yj-router/
торрент заработал, apexdc нахочет хотя порты вроде активны.

вроде нашол, будет время попробую
Для включений службы UPnP в Windows 7 необходимо выполнить следующее:
1. Зайдите на компьютере Пуск - Панель управление - Сеть и интернет - Центр управления сетями и общим доступом.
2. Слева нажмите на ссылку "Изменить дополнительные параметры общего доступа"
У вас отобразится список сетевых профилей. Для их редактирования нажмите на стрелку справа от имени профиля.
Поставьте точку на пункте "Включить сетевое обнаружение" и примените настройки кнопкой внизу "Сохранить изменения".
Аватара пользователя
simpl3x
Модератор
Сообщения: 1884
Зарегистрирован: 19 апр 2012, 14:03

Re: MikroTik routerboard (751U-2HnD) и торренты

Сообщение simpl3x » 22 дек 2012, 12:06

painter писал(а):
iSupport писал(а):UPD: вот только сегодня ночью опять крыса долбилась в роутер, 62 попытки с одного айпишника
http://clip2net.com/s/2bV8m

Код: Выделить всё

add chain=input protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop comment="враг не пройдёт" disabled=no

add chain=input protocol=tcp dst-port=22 connection-state=new \
src-address-list=ssh.3 action=add-src-to-address-list address-list=ssh.blacklist \
address-list-timeout=10d comment="" disabled=no

add chain=input protocol=tcp dst-port=22 connection-state=new \
src-address-list=ssh.2 action=add-src-to-address-list address-list=ssh.3 \
address-list-timeout=1m comment="" disabled=no

add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh.1 \
action=add-src-to-address-list address-list=ssh.2 address-list-timeout=1m comment="" disabled=no

add chain=input protocol=tcp dst-port=22 connection-state=new action=add-src-to-address-list \
address-list=ssh.1 address-list-timeout=1m comment="" disabled=no

если не разберетёсь со смыслом, распишу =)
vkrum
Сообщения: 102
Зарегистрирован: 10 ноя 2012, 00:23

Re: MikroTik routerboard (751U-2HnD) и торренты

Сообщение vkrum » 23 дек 2012, 23:23

UPnP так и незарабортал нормально, заработало так.

Изображение
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: MikroTik routerboard (751U-2HnD) и торренты

Сообщение iSupport » 24 дек 2012, 12:31

Можно поразмышлять о правилах защиты микротика

как правило - увод SSH и Winbox на нестандартные порты решает проблему пионерров
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «MikroTik RouterBOARD»

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и 0 гостей