Как создать прокси или VPN на mikrotik?

Обсуждение оборудования и его настройки
Konstantinq
Сообщения: 1
Зарегистрирован: 31 июл 2012, 13:05

Как создать прокси или VPN на mikrotik?

Сообщение Konstantinq » 31 июл 2012, 13:47

Есть задача:
подключиться к интернету посредствам удаленного сервера mikrotik и сделать это либо по vpn (я пробовал, но недостаток знаний... неполучилось) либо через прокси сервер.

Условия:
по туннелю трафик должен проходить без больших задержек
секурность стоит не на первом месте (с ipsec связываться не хочу, потому как думаю что это будет неоправданно и сложно, хотя врятли мне его предложат :) )

Как её решить?
antkamidiv
Сообщения: 123
Зарегистрирован: 22 мар 2012, 18:28
Контактная информация:

Re: Как создать прокси или VPN на mikrotik?

Сообщение antkamidiv » 31 июл 2012, 16:49

Наверно лучше всего использовать впн на l2tp.
На микротике настраиваете сервер:
1. /interface l2tp-server server set enabled=yes
2. /ppp secret add name=логин service=l2tp password=пароль local-address=10.0.10.1 remote-address=10.0.10.100 (адрес взят произвольно)
Также проверить настройки маскарадинга. И все.
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: Как создать прокси или VPN на mikrotik?

Сообщение iSupport » 31 июл 2012, 20:44

если мало опыта - порекомендую вот это посмотреть http://www.youtube.com/watch?v=xCp7Ij65 ... re=related
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «MikroTik RouterBOARD»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость