Подскажите есть в RB751U-2HnD белый список MAC для WiFi?

Обсуждение оборудования и его настройки
Max358
Сообщения: 1
Зарегистрирован: 17 янв 2012, 12:04

Подскажите есть в RB751U-2HnD белый список MAC для WiFi?

Сообщение Max358 » 04 июн 2012, 15:55

Подскажите есть в RB751U-2HnD белый список MAC для WiFi пользователей? Не могу найти или понять как сделать...

Прошивка... версия ОС и версия прошивки это разный вещи да?

Спасибо!
KentAVr
Сообщения: 68
Зарегистрирован: 01 июн 2012, 15:32

Re: Подскажите есть в RB751U-2HnD белый список MAC для WiFi?

Сообщение KentAVr » 04 июн 2012, 17:59

если под белым листом маков вы имеете ввиду ассес лист, то есть.
Wireless-access list- добавляете маки можете использовать connect list тоже в зависимости от задачи.
Да версия фирмваре и версия ОС это разные вещи.
Аватара пользователя
DeN_238
Сообщения: 287
Зарегистрирован: 19 фев 2012, 16:42
Откуда: Тольятти

Re: Подскажите есть в RB751U-2HnD белый список MAC для WiFi?

Сообщение DeN_238 » 05 июн 2012, 05:53

В свойствах беспроводного интерфейса отключаем параметр default-authentication. В аццесс лист добавляем нужный нам MAC. Как-то так. М.б. кто-то подскажет более функциональный вариант :)
2011UAS-2HnD-IN | v. 6.37.1 | FW 3.33
mAP 2n | v. 6.36.3 | FW 3.24
EDX
Сообщения: 40
Зарегистрирован: 02 фев 2012, 21:52
Откуда: Мурманск

Re: Подскажите есть в RB751U-2HnD белый список MAC для WiFi?

Сообщение EDX » 10 июн 2012, 02:43

так всё логично сделано ) можно одних разрешить, других запретить + запретить-разрешить обмениваться трафиком между клиентами подключенными к одной точки доступа )

мои настройки интерфейса:
/interface wireless
set 0 band=2ghz-b/g/n bridge-mode=disabled channel-width=20/40mhz-ht-above country=russia \
default-authentication=no default-forwarding=no disabled=no distance=indoors frequency=2462 \
ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 mode=ap-bridge name=\
WLAN-NAME scan-list=default security-profile=secprof1 ssid=WLAN-NAME \
wireless-protocol=any wmm-support=enabled


default-authentication=no - отключает авторизацию всех маков по умолчанию
default-forwarding=no - отключает обмен трафиком между пользователями подключенными через одну точку

сами маки:
/interface wireless access-list
add interface=WLAN-NAME mac-address=00:25:А1:ED:01:43
add interface=WLAN-NAME mac-address=78:1A:04:51:A6:3D
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: Подскажите есть в RB751U-2HnD белый список MAC для WiFi?

Сообщение iSupport » 10 июн 2012, 09:08

Предудущий ответ вполне жизнеспособен
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «MikroTik RouterBOARD»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей