pptp+pppoe клиенты (2wan)

Обсуждение ОС и пр.
tensor
Сообщения: 53
Зарегистрирован: 29 мар 2012, 22:57

pptp+pppoe клиенты (2wan)

Сообщение tensor » 28 май 2012, 20:17

доброго времени суток. хочу с помощью девайся 751u подключить 2 провайдера. один работает через pptp, второй через pppoe.
помимо того, что бы маршрутизатор поднимал 2 соединения, нужно что бы с любого компьютера можно было заходить на внутренние ресурсы провайдера (например, форум, биллинг клиент и тд). в общем нужно, что бы два работало как один. возможно ли такое организовать, и каким способом? буду благодарен за подсказку и инструкции. заранее спасибо.
ЗЫ: пров, у которого pppoe, есть dhcp. через получившиюся сеть, как я полагаю, ходит iptv
mmalin
Сообщения: 10
Зарегистрирован: 29 мар 2012, 13:57

Re: pptp+pppoe клиенты (2wan)

Сообщение mmalin » 29 май 2012, 00:36

privet,
dumayu 4to vse legko. pishite pagdrobno.
tensor
Сообщения: 53
Зарегистрирован: 29 мар 2012, 22:57

Re: pptp+pppoe клиенты (2wan)

Сообщение tensor » 29 май 2012, 08:02

эмм, что же добавить, все сетевые параметры получаются автоматом у провайдера(тот что pptp). или нужны конкретные адреса?
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: pptp+pppoe клиенты (2wan)

Сообщение iSupport » 29 май 2012, 09:29

Такое возможно.

Но большую часть правил маршрутизации придется добавлять руками (пирринг, ресурсы биллинги и т.д.)
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
mmalin
Сообщения: 10
Зарегистрирован: 29 мар 2012, 13:57

Re: pptp+pppoe клиенты (2wan)

Сообщение mmalin » 29 май 2012, 22:31

tensor писал(а):доброго времени суток. хочу с помощью девайся 751u подключить 2 провайдера. один работает через pptp, второй через pppoe.
помимо того, что бы маршрутизатор поднимал 2 соединения, нужно что бы с любого компьютера можно было заходить на внутренние ресурсы провайдера (например, форум, биллинг клиент и тд). в общем нужно, что бы два работало как один. возможно ли такое организовать, и каким способом? буду благодарен за подсказку и инструкции. заранее спасибо.
ЗЫ: пров, у которого pppoe, есть dhcp. через получившиюся сеть, как я полагаю, ходит iptv


goto ip-> firewall-> mangle add ruler like this

chain-prerouting
Src.Address "your local ip address range"
Dst.Address "ip of pptp внутренние ресурсы"

Action-mark routing
New Routing Mark - pptp

chain-prerouting
Src.Address "your local ip address range"
Dst.Address "ip of pppoe внутренние ресурсы"

Action-mark routing
New Routing Mark - pppoe

must be work....
tensor
Сообщения: 53
Зарегистрирован: 29 мар 2012, 22:57

Re: pptp+pppoe клиенты (2wan)

Сообщение tensor » 29 май 2012, 23:27

спасибо за инструкцию. но вопрос второй возникает, под каким ip комп будет ходить в инет (какой интерфейс будет в приоритете), и что , например, будет со скоростью. извините за может быть глупые вопросы, но я не силен в этом! :?
mmalin
Сообщения: 10
Зарегистрирован: 29 мар 2012, 13:57

Re: pptp+pppoe клиенты (2wan)

Сообщение mmalin » 30 май 2012, 16:41

tensor писал(а):спасибо за инструкцию. но вопрос второй возникает, под каким ip комп будет ходить в инет (какой интерфейс будет в приоритете), и что , например, будет со скоростью. извините за может быть глупые вопросы, но я не силен в этом! :?


you can use for internet

goto ip-> firewall-> mangle add ruler like this

chain-prerouting
Src.Address "your local ip address range"
Action-mark routing
New Routing Mark - pptp or pppoe

OR

you can make PCC (load balance) pptp+pppoe=pptp+pppoe

/ip firewall mangle

add action=mark-connection chain=input comment="" disabled=no in-interface=pptp interface new-connection-mark=pptp passthrough=yes
add action=mark-connection chain=input comment="" disabled=no in-interface=pppoe interface new-connection-mark=pppoe passthrough=yes

add action=mark-routing chain=output comment="" connection-mark=pptp disabled=no new-routing-mark=pptp passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=pppoe disabled=no new-routing-mark=pppoe passthrough=yes

add chain=prerouting action=mark-connection new-connection-mark=pptp passthrough=yes src-address=your local range dst-address-type=!local
per-connection-classifier=both-addresses:2/0

add chain=prerouting action=mark-connection new-connection-mark=pppoe passthrough=yes src-address=your local range dst-address-type=!local
per-connection-classifier=both-addresses:2/1

Вернуться в «MikroTik RouterOS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей