Virtual AP

Обсуждение ОС и пр.
Аватара пользователя
WoLfhOUnD
Сообщения: 5
Зарегистрирован: 06 дек 2011, 16:32

Virtual AP

Сообщение WoLfhOUnD » 25 апр 2012, 23:52

Гуглил гуглил и не нагуглил я по поводу Virtual AP, помогите разобраться с поднятием, чтобы одна точка(основная) по макам инет раздавала а во второй скорость была мегабит и все гости могли качать без проблем
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: Virtual AP

Сообщение iSupport » 26 апр 2012, 09:01

Попробывал, сделал

Скорость вашего канала: 962.82 Kbps ( 985926 bps)
Скорость загрузки данных (cps): 120.35 Kbytes/sec

то есть почти мегабит

делаем так

Код: Выделить всё

#Делаем вай-фай, задаем TX и  RX limit = 1m
/interface wireless
add area="" arp=enabled bridge-mode=enabled default-ap-tx-limit=1000000 \
    default-authentication=yes default-client-tx-limit=1000000 \
    default-forwarding=yes disable-running-check=no disabled=no hide-ssid=no \
    l2mtu=2290  master-interface=wlan1 \
    max-station-count=2007 mtu=1500 multicast-helper=disabled name=wlan2 \
    proprietary-extensions=post-2.9.25 security-profile=default ssid=inet-free \
    update-stats-interval=disabled wds-cost-range=0 wds-default-bridge=none \
    wds-default-cost=0 wds-ignore-ssid=no wds-mode=disabled wmm-support=\
    disabled

#Добавляем ИП на виртуал АР и подсеть под ДХЦП
/ip adress add address=192.168.101.1/24 interface=wlan2 network=192.168.101.0
/ip pool add name=pool2 ranges=192.168.101.10-192.168.101.200

#Добавляем DHCP  сервер и подсеть
/ip dhcp-server add add-arp=yes address-pool=pool2 disabled=no interface=wlan2 name=server2
/ip dhcp-server network add address=192.168.101.0/24 dns-server=192.168.101.1 gateway=192.168.101.1

# проверяем, есть ли правило НАТ на данную подсеть
/ip firewall nat add action=masquerade chain=srcnat dst-address=0.0.0.0/0 out-interface=pppoe-out1


Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «MikroTik RouterOS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость