MikroTik 751G-2HnD and troubles

Обсуждение оборудования и его настройки
tarasoff
Сообщения: 4
Зарегистрирован: 08 апр 2012, 22:24

MikroTik 751G-2HnD and troubles

Сообщение tarasoff » 09 апр 2012, 21:41

Доброго времени суток!
Имеется несколько проблем.
1) Подключение по радио при 802.11n ограничивается 65 мбит/с (что ноут, что стационарник). С карточками проблем не наблюдалось.
2) Не дает подключить 2е утройство по wi-fi(при одновременном подкючении по wi-fi и проводке(UTP) все в номе).
RouterOS 5.14
Вывод настроек 802.11:
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
group-ciphers=aes-ccm group-key-update=5m interim-update=0s \
management-protection=disabled management-protection-key="" mode=\
dynamic-keys name=default radius-eap-accounting=no radius-mac-accounting=\
no radius-mac-authentication=no radius-mac-caching=disabled \
radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\
none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \
static-sta-private-algo=none static-sta-private-key="" \
static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\
none tls-mode=no-certificates unicast-ciphers=aes-ccm wpa-pre-shared-key=\
"" wpa2-pre-shared-key=******
/interface wireless
set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 \
antenna-mode=ant-a area="" arp=enabled band=2ghz-b/g/n basic-rates-a/g=\
6Mbps basic-rates-b=1Mbps bridge-mode=enabled channel-width=20mhz \
compression=no country=no_country_set default-ap-tx-limit=0 \
default-authentication=yes default-client-tx-limit=0 default-forwarding=\
yes dfs-mode=none disable-running-check=no disabled=no \
disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=2417 \
frequency-mode=superchannel frequency-offset=0 hide-ssid=no \
ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 \
ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 \
ht-guard-interval=any ht-rxchains=0 ht-supported-mcs="mcs-0,mcs-1,mcs-2,mc\
s-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14\
,mcs-15" ht-txchains=0 hw-fragmentation-threshold=disabled \
hw-protection-mode=none hw-protection-threshold=0 hw-retries=7 l2mtu=2290 \
mac-address=00:0C:42:FB:C1:45 max-station-count=2007 mode=bridge mtu=1500 \
name=wlan1 noise-floor-threshold=default nv2-cell-radius=30 \
nv2-noise-floor-offset=default nv2-preshared-key="" nv2-qos=default \
nv2-queue-count=2 nv2-security=disabled on-fail-retry-time=100ms \
periodic-calibration=default periodic-calibration-interval=60 \
preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=\
000C42FBC145 rate-selection=legacy rate-set=default scan-list=default \
security-profile=default ssid=***** station-bridge-clone-mac=\
00:00:00:00:00:00 supported-rates-a/g=\
6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=\
1Mbps,2Mbps,5.5Mbps,11Mbps tdma-period-size=2 tx-power-mode=default \
update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=\
none wds-default-cost=100 wds-ignore-ssid=no wds-mode=dynamic \
wireless-protocol=any wmm-support=disabled
/interface wireless manual-tx-power-table
set wlan1 manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9M\
bps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:\
17,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,H\
T40-0:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-\
7:17"
/interface wireless nstreme
set wlan1 disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=\
3200 framer-policy=none
/interface wireless align
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
frames-per-second=25 receive-all=no ssid-all=no
/interface wireless sniffer
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\
no streaming-max-rate=0 streaming-server=0.0.0.0
/interface wireless snooper
set channel-time=200ms multiple-channels=yes receive-errors=no
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: MikroTik 751G-2HnD and troubles

Сообщение iSupport » 09 апр 2012, 21:52

Задействуйте вторую антенну

сделайте

/interface wireless antenna-mode=rx-a/tx-b
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
tarasoff
Сообщения: 4
Зарегистрирован: 08 апр 2012, 22:24

Re: MikroTik 751G-2HnD and troubles

Сообщение tarasoff » 09 апр 2012, 22:09

Спасибо, за оперативный ответ!
Выставил, тем не менее все равно блокирует другие подключаемые девайсы после коннекта первого.
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: MikroTik 751G-2HnD and troubles

Сообщение iSupport » 09 апр 2012, 22:11

Такого не должно быть

соответственно - перековыряйте настройки

сохраните конфиг

сбросьте в дефолт

и еще раз аккуратно настройте
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
tarasoff
Сообщения: 4
Зарегистрирован: 08 апр 2012, 22:24

Re: MikroTik 751G-2HnD and troubles

Сообщение tarasoff » 09 апр 2012, 22:18

Тогда так и сделаю.
Странно конечно, что идет ограничение в 65 мбит/с.

Вернуться в «MikroTik RouterBOARD»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей