Multi WAN - одновременная доступность каналов

Обсуждение ОС и пр.
danilovav
Сообщения: 110
Зарегистрирован: 08 дек 2011, 05:56

Multi WAN - одновременная доступность каналов

Сообщение danilovav » 05 апр 2012, 05:56

Никак не могу сделать фишку, которая сильно помогает на других устройствах

При multi WAN работе, мне необходимо чтобы устройство было одинаково доступно по всем WAN, то есть например чтобы его можно было пинговать по всем адресам

Насколько я могу судить, в микротике это делается mange с интерфейса
/ip firewall mangle
add action=mark-routing chain=prerouting disabled=no in-interface=ether2-wan2-tel new-routing-mark=wan2 passthrough=yes

А потом делается дополнительный route с routing mark
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=phone scope=30 target-scope=10

Аналогичный подход работает при необходимости распределить клиентов по каналам статически, однако с внешним доступом это не работает

Что нужно сделать еще или как по другому сделать, чтобы работало?
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Re: Multi WAN - одновременная доступность каналов

Сообщение iSupport » 05 апр 2012, 08:27

Посмотрите статью http://mikrotik.axiom-pro.ru/scripts/balancerv1.php

там расписано что и как делать.

Проверено на себе = работает
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «MikroTik RouterOS»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость