Скрипты для POE в RB750UP

Обсуждение оборудования и его настройки
iSupport
Сообщения: 2439
Зарегистрирован: 06 фев 2011, 20:44

Скрипты для POE в RB750UP

Сообщение iSupport » 27 мар 2012, 11:08

Выкладываю скрипты для POE в RB750UP

Скрипты простенькие, но может кому-то пригодятся

Включить питание на всех портах

Код: Выделить всё

/system script
add name=POE_ON policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="/interface ethernet \r\
    \nset 1 poe-out=forced-on\r\
    \nset 2 poe-out=forced-on\r\
    \nset 3 poe-out=forced-on\r\
    \nset 4 poe-out=forced-on\r\
    \n"

Выключить питание на всех портах

Код: Выделить всё

/system script
add name=POE_off policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="/interface ethernet \r\
    \nset 1 poe-out=off\r\
    \nset 2 poe-out=off\r\
    \nset 3 poe-out=off\r\
    \nset 4 poe-out=off"


Перезагрузить все устройства РОЕ (выключить, подождать секунду и включить питание)

Код: Выделить всё

/system script
add name=POE_reboot policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="/interface ethernet \r\
    \nset 1 poe-out=off\r\
    \nset 2 poe-out=off\r\
    \nset 3 poe-out=off\r\
    \nset 4 poe-out=off\r\
    \n/delay 1\r\
    \n/interface ethernet \r\
    \nset 1 poe-out=forced-on\r\
    \nset 2 poe-out=forced-on\r\
    \nset 3 poe-out=forced-on\r\
    \nset 4 poe-out=forced-on\r\
    \n"
Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь

Вернуться в «MikroTik RouterBOARD»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей