Конфигурации для BeeLine

Выкладываем здесь готовые конфигурации под определенные типовые задачи
pmilovidov
Сообщения: 69
Зарегистрирован: 02 май 2011, 14:51

Конфигурации для BeeLine

Сообщение pmilovidov » 15 окт 2014, 15:20

Уважаемые форумчане! Представляем Вашему вниманию первую версию конфигурации для RB951Ui-2Hnd под оператора beeline для l2tp клиентов.
Всё что нужно сделать: залить конфиг, логин и пароль по умолчанию "admin" "124", зайти в меню PPP, выбрать BeeLine_L2TP и затем вносим изменения в user и password. WiFI SSID по умолчанию Mikrotik, пароль 4996851031, на своё усмотрение можете изменить и параметры WiFi.
Дополнительная информация: для билайн ТВ проброшен отдельный порт №2


 Конфигурация
# by RouterOS 6.20
# software id = ETB1-IXPX
#
/interface bridge
add mtu=1500 name="LAN Br"
/interface ethernet
set [ find default-name=ether1 ] name=BeeLine_LAN
set [ find default-name=ether2 ] master-port=BeeLine_LAN name=BeeLine_TV
/interface wireless security-profiles
add authentication-types=wpa2-psk eap-methods="" group-ciphers=tkip \
management-protection=allowed mode=dynamic-keys name=4996851031 \
supplicant-identity="" unicast-ciphers=tkip wpa2-pre-shared-key=\
4996851031
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
l2mtu=2290 mode=ap-bridge security-profile=4996851031
/ip pool
add name=dhcp_pool1 ranges=192.168.15.2-192.168.15.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface="LAN Br" lease-time=3d \
name=dhcp1
/ppp profile
add change-tcp-mss=yes name="L2TP client" remote-address=127.0.2.1 \
use-compression=no use-mpls=yes use-vj-compression=no
/interface l2tp-client
add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru \
default-route-distance=0 dial-on-demand=no disabled=no keepalive-timeout=\
60 max-mru=1460 max-mtu=1460 mrru=disabled name=BeeLine_L2TP password=\
password profile="L2TP client" user=login
/system logging action
set 1 disk-file-name=log
set 2 remember=yes
set 3 src-address=0.0.0.0
/interface bridge port
add bridge="LAN Br" interface=ether3
add bridge="LAN Br" interface=ether4
add bridge="LAN Br" interface=ether5
add bridge="LAN Br" interface=wlan1
/ip address
add address=192.168.15.1/24 interface="LAN Br" network=192.168.15.0
/ip dhcp-client
add comment=beeline default-route-distance=20 dhcp-options=hostname,clientid \
disabled=no interface=BeeLine_LAN
/ip dhcp-server network
add address=192.168.15.0/24 dns-server=192.168.15.1 gateway=192.168.15.1 \
netmask=24
/ip dns
set allow-remote-requests=yes
/ip firewall address-list
add address=192.168.15.0/24 list=allow
/ip firewall filter
# BeeLine_L2TP not ready
add action=reject chain=input in-interface=BeeLine_L2TP protocol=icmp
# BeeLine_L2TP not ready
add action=reject chain=input dst-port=22,23 in-interface=BeeLine_L2TP \
protocol=tcp
# BeeLine_L2TP not ready
add action=reject chain=input dst-port=53 in-interface=BeeLine_L2TP protocol=\
udp
add chain=forward src-address-list=allow
add chain=forward dst-address-list=allow
add action=reject chain=forward
/ip firewall nat
# BeeLine_L2TP not ready
add action=masquerade chain=srcnat out-interface=BeeLine_L2TP
add action=masquerade chain=srcnat out-interface=BeeLine_LAN
/ip upnp
set allow-disable-external-interface=no
/snmp
set trap-community=public
/system clock
set time-zone-name=Europe/Moscow
/system leds
set 0 interface=wlan1 leds=wlan-led type=wireless-status
set 1 interface=BeeLine_LAN leds=led1
set 2 interface=BeeLine_TV leds=led2
set 3 interface=ether3 leds=led3
set 4 interface=ether4 leds=led4
set 5 interface=ether5 leds=led5 type=interface-activity
/system logging
add topics=script,debug
/system ntp client
set enabled=yes primary-ntp=95.213.132.254 secondary-ntp=95.128.246.34
/system scheduler
add name=addroute on-event=tpbeelineroute policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=\
startup
/system script
add name=tpbeelineroute policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive source="if ([/i\
p dhcp-client get [ /ip dhcp-client find comment=beeline ] status] = \"bou\
nd\" ) do={\r\
\n:local beellinegw [/ip dhcp-client get [/ip dhcp-client find name=BeeLin\
e_LAN] gateway]\r\
\n:local ipip [:resolve tp.internet.beeline.ru]\r\
\n:foreach i in [/ip route find dst-address=\"\$ipip/32\"] do={ ip route r\
emove \$i }\r\
\n:local ipip [:resolve tp.internet.beeline.ru]\r\
\n:foreach i in [/ip route find dst-address=\"\$ipip/32\"] do={ ip route r\
emove \$i }\r\
\n:foreach i in [/ip route find dst-address=\"213.234.192.8/32\"] do={ ip \
route remove \$i }\r\
\n:foreach i in [/ip route find dst-address=\"85.21.192.3/32\"] do={ ip ro\
ute remove \$i }\r\
\n/ip route add dst-address=213.234.192.8/32 gateway=\$beellinegw comment=\
DNS\r\
\n/ip route add dst-address=85.21.192.3/32 gateway=\$beellinegw comment=DN\
S\r\
\ndelay 5s\r\
\n:local vpnip [:resolve tp.internet.beeline.ru]\r\
\n/ip route add dst-address=\$vpnip gateway=\$beellinegw comment=BRAS\r\
\n:local vpnip [:resolve tp.internet.beeline.ru]\r\
\n/ip route add dst-address=\$vpnip gateway=\$beellinegw comment=BRAS\r\
\n:log warn \"\CC\E0\F0\F8\F0\F3\F2 \E2 BeeLine \EF\F0\EE\EF\E8\F1\E0\ED.\
\"\r\
\n} else={\r\
\n:log error \"\CD\E5\F3\E4\E0\F7\E0. \CF\EE\E2\F2\EE\F0\ED\FB\E9 \E7\E0\
\EF\F3\F1\EA \F1\EA\F0\E8\EF\F2\E0 \F7\E5\F0\E5\E7 1 \EC\E8\ED\F3\F2\F3.\"\
\r\
\ndelay 60s\r\
\n/sy scr run tpbeelineroute\r\
\n}\r\
\n"
wolf_ktl
Сообщения: 457
Зарегистрирован: 25 июн 2013, 18:12

Re: Конфигурации для BeeLine

Сообщение wolf_ktl » 16 окт 2014, 09:35

не логично 2-ой порт под ТВ
Аватара пользователя
Ze-Ze
Администратор
Сообщения: 227
Зарегистрирован: 25 ноя 2010, 21:50
Контактная информация:

Re: Конфигурации для BeeLine

Сообщение Ze-Ze » 16 окт 2014, 10:56

wolf_ktl писал(а):не логично 2-ой порт под ТВ


wolf_ktl предложите свой вариант! :-):
raconteur
Сообщения: 2
Зарегистрирован: 17 дек 2016, 21:33

Re: Конфигурации для BeeLine

Сообщение raconteur » 17 дек 2016, 21:36

Не плохая конфигурация. Мне понравилось

Вернуться в «Готовые конфигурации Mikrotik»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость